Konfigurowanie połączenia internetowego

Kreator połączeń internetowych ułatwia połączenie z Internetem. Niezależnie od tego, czy użytkownik nigdy nie korzystał z Internetu czy spędził wiele godzin w trybie online, Kreator połączeń internetowych może być bardzo pomocny przy konfigurowaniu połączenia.

Dla nowych użytkowników Internetu, Kreator połączeń internetowych tworzy połączenie internetowe, a następnie wyświetla listę usługodawców internetowych (ISP, Internet Srvice Providers) i informacje o ich usługach. Użytkownik może zapisać się na nowe konto, wybierając wybranego usługodawcę internetowego z listy.

Jeśli użytkownik ma już konto u usługodawcy internetowego i chce utworzyć połączenie internetowe ze swoim kontem, Kreator połączeń internetowych zbiera wszystkie niezbędne informacje od użytkownika, a następnie tworzy połączenie.

Jeśli Kreator nie jest jeszcze uruchomiony, można to uczynić w następujący sposób:

  1. Otwórz aplet Opcje internetowe w Panelu sterowania.
  2. Na karcie Połączenia kliknij przycisk Ustawienia.
  3. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Uwagi

  • Panel sterowania można otworzyć również przez kliknięcie przycisku Start, wskazanie polecenia Ustawienia, a następnie kliknięcie polecenia Panel sterowania.
  • Aplet Opcje internetowe można otworzyć również w przeglądarce, klikając menu Narzędzia, a następnie klikając polecenie Opcje internetowe.


Usuwanie problemów z połączeniem internetowym

Ten moduł rozwiązywania problemów ułatwi rozwiązanie problemów, które Kreator połączeń internetowych może napotkać łącząc się z usługą Internet Referral Service albo z usługodawcą internetowym (ISP, Internet Service Provider).

Klikaj tylko, aby odpowiadać na pytania, i spróbuj wykonywać proponowane czynności w celu rozwiązania problemu.

Na czym polega problem?

Kreator połączeń internetowych nie wykrył modemu lub nie uzyskał do niego dostępu.

Kreator nie wykrył sygnału wybierania.

Słychać sygnał zajętości.

Słychać wiadomość operatora.

Słychać sygnał, ale nie ma odpowiedzi albo telefon odbiera osoba.

Modem odpowiada, ale Kreator nadal nie może ustanowić połączenia.

Modem rozłącza się, gdy zapisuję się do usługi Internet Referral Service lub gdy z niej korzystam.

Modem działa poprawnie, ale nie mogę się połączyć.


Dopasuj szybkość maksymalną

  1. Otwórz aplet Modemy w Panelu sterowania.
  2. Na karcie Ogólne zaznacz modem, którego próbujesz używać, a następnie kliknij przycisk Właściwości.
  3. Upewnij się, że szybkość ustawiona w polu Szybkość maksymalna jest równa lub nieco niższa od maksymalnej szybkości modemu.
  4. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.

Czy to rozwiązało problem?

Tak. Wyświetl informacje ogólne.

Nie. Na czym jeszcze może polegać problem?


Modem może być niezgodny

Modem może być niezgodny z systemem telefonicznym.

Aby uzyskać więcej informacji, zajrzyj do dokumentacji modemu. Możesz też skontaktować się ze swoim operatorem telekomunikacyjnym albo administratorem systemu telefonicznego.

Powrót do początku modułu rozwiązywania problemów.

Wyświetl informacje ogólne.


Spróbuj wybrać inny numer telefonu

Być może numer, pod który dzwonisz, nie działa. Spróbuj wykonać jedną z następujących procedur:

Wybierz inny numer telefonu z książki telefonicznej

  1. Na ekranie błędu wybierania kliknij przycisk Książka telefoniczna.
  2. Na liście Książka telefoniczna kliknij nowy numer telefonu.

    Jeśli na liście nie ma numeru bezpłatnego, może okazać się konieczne przeprowadzenie rozmowy międzymiastowej. Po zapisaniu się użytkownika, usługodawca internetowy udostępnia mu numer lokalny umożliwiający dostęp do Internetu, jeśli taki numer istnieje.

  3. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Poddaj edycji numer telefonu na ekranie błędu wybierania

  1. Poddaj edycji numer telefonu w polu Numer do wybrania.

    Numer telefonu musi pojawiać się dokładnie w takiej postaci, w jakiej będzie wybierany. Jeśli to konieczne, dodaj numer dostępu do linii zewnętrznej (na przykład 0), numer kierunkowy kraju lub numer kierunkowy miasta.

  2. Kliknij przycisk Dalej.

Zmień sposób wybierania numeru

  1. Na ekranie błędu wybierania kliknij przycisk Właściwości wybierania numeru.
  2. Sprawdź, czy numer pojawia się dokładnie w takiej postaci, w jakiej ma być wybierany.
  3. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Czy to rozwiązało problem?

Tak. Wyświetl informacje ogólne.


Spróbuj wybrać inny numer telefonu

Być może numer, pod który dzwonisz, nie działa. Spróbuj wykonać jedną z następujących procedur:

Wybierz inny numer telefonu z książki telefonicznej

  1. Na ekranie błędu wybierania kliknij przycisk Książka telefoniczna.
  2. Na liście Książka telefoniczna kliknij nowy numer telefonu.

    Jeśli na liście nie ma numeru bezpłatnego, może okazać się konieczne przeprowadzenie rozmowy międzymiastowej. Po zapisaniu się użytkownika usługodawca internetowy udostępnia mu numer lokalny umożliwiający dostęp do Internetu, jeśli taki numer istnieje.

  3. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Poddaj edycji numer telefonu na ekranie błędu wybierania

  1. Poddaj edycji numer telefonu w polu Numer do wybrania.

    Numer telefonu musi pojawiać się dokładnie w takiej postaci, w jakiej będzie wybierany. Jeśli to konieczne, dodaj numer dostępu do linii zewnętrznej (na przykład 0), numer kierunkowy kraju lub numer kierunkowy miasta.

  2. Kliknij przycisk Dalej.

Zmień sposób wybierania numeru

  1. Na ekranie błędu wybierania kliknij przycisk Właściwości wybierania numeru.
  2. Sprawdź, czy numer pojawia się dokładnie w takiej postaci, w jakiej ma być wybierany.
  3. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Czy to rozwiązało problem?


Sprawdź okablowanie

  1. Jeśli używasz modemu wewnętrznego lub zewnętrznego (a nie połączenia przez sieć LAN), upewnij się, czy kabel modemu jest podłączony do gniazdka telefonicznego.
  2. Jeśli używasz modemu zewnętrznego, upewnij się, czy „telefoniczny” koniec kabla modemu jest podłączony do telefonu.
  3. Upewnij się, czy wszystkie kable są dobrze podłączone.
  4. Sprawdź, czy kabel telefoniczny działa, na przykład testując go z aparatem telefonicznym albo zastępując go kablem, który został już sprawdzony.
  5. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy to rozwiązało problem?


Zamknij inne programy

  1. Zamknij wszystkie programy, które mogą używać tego samego portu komunikacyjnego co modem, na przykład oprogramowanie obsługi faksów, program HyperTerminal lub program Telefon.
  2. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy to rozwiązało problem?


Sprawdź ustawienia wybierania numeru dla danej lokalizacji

  1. Na ekranie błędu wybierania kliknij przycisk Właściwości wybierania numeru.
  2. Upewnij się, czy ustawienia w obszarze Aby uzyskać dostęp do linii zewnętrznej są poprawne dla danego systemu telefonicznego.

    Jeśli korzystasz na przykład z systemu telefonicznego w swojej firmie, aby uzyskać dostęp do linii zewnętrznej, może być konieczne wybranie najpierw numeru 0 (lub innego).

  3. Upewnij się, czy ustawienie Tonowo lub Impulsowo jest poprawne dla danego systemu telefonicznego.
  4. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Czy to rozwiązało problem?


Następne kroki

Wystąpił problem, w którego rozwiązaniu nie może pomóc moduł rozwiązywania problemów Kreatora połączeń internetowych. Być może sieć lub serwer, z którymi usiłujesz się połączyć, nie są dostępne, bo przeprowadzana jest aktualizacja lub naprawa. Spróbuj ponownie uruchomić Kreatora później.

Jeśli przy próbie połączenia się z internetowym serwerem referencyjnym w dalszym ciągu występują problemy, przeczytaj plik Support.txt znajdujący się w folderze programu Internet Explorer; w pliku tym zawarto informacje dotyczące pomocy technicznej. Jeśli próbujesz połączyć się ze stroną zgłoszeniową usługodawcy internetowego (ISP, Internet Service Provider), skontaktuj się z biurem obsługi klienta usługodawcy.

Powrót do początku modułu rozwiązywania problemów.

Wyświetl informacje ogólne.


Następne kroki

Wystąpił problem, w którego rozwiązaniu nie może pomóc moduł rozwiązywania problemów Kreatora połączeń internetowych. Być może sieć lub serwer, z którymi usiłujesz się połączyć, nie są dostępne, bo przeprowadzana jest aktualizacja lub naprawa. Spróbuj ponownie uruchomić Kreatora później.

Jeśli przy próbie połączenia się ze stroną zgłoszeniową usługodawcy internetowego (ISP, Internet Service Provider) lub pobrania oprogramowania od usługodawcy internetowego w dalszym ciągu występują problemy, skontaktuj się z biurem obsługi klienta usługodawcy.

Powrót do początku modułu rozwiązywania problemów.

Wyświetl informacje ogólne.


Określ połączenie jako zamiejscowe

  1. Na ekranie błędu wybierania kliknij przycisk Właściwości wybierania numeru.
  2. Jeśli pole wyboru Wybierz numer jako zamiejscowy jest dostępne, upewnij się, że jest ono zaznaczone.
  3. Jeśli przycisk Reguły wybierania numerów kierunkowych jest dostępny, kliknij go i upewnij się, że ustawienia są poprawne.
  4. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Czy to rozwiązało problem?


Uruchom diagnostykę modemu i dopasuj maksymalną szybkość

  1. Zamknij wszystkie programy, które mogą używać tego samego portu komunikacyjnego co modem, na przykład oprogramowanie obsługi faksów, program HyperTerminal lub program Telefon.
  2. Otwórz aplet Modemy w Panelu sterowania.
  3. Na karcie Diagnostyka kliknij port komunikacyjny, którego używasz, a następnie kliknij przycisk Dodatkowe informacje.

    W obszarze informacji o porcie sprawdź, jaka jest największa szybkość, którą może obsługiwać używany mikroukład Universal Asynchronous Receiver Transmitter (UART).

  4. Kliknij przycisk OK.
  5. Kliknij kartę Ogólne, a następnie kliknij przycisk Właściwości.
  6. Ustaw szybkość maksymalną na najwyższą wartość odczytaną w kroku 3.
  7. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.
  8. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy to rozwiązało problem?


Sprawdź zasilanie modemu

Jeśli modem jest zewnętrzny lub jest zainstalowany poza komputerem, należy sprawdzić zasilanie modemu.

  1. Przy uruchomionym komputerze wyłącz, a następnie włącz modem.
  2. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy to rozwiązało problem?


Sprawdź ustawienia kontroli błędów i sterowania przepływem

  1. Otwórz aplet Modemy w Panelu sterowania.
  2. Na karcie Ogólne zaznacz modem, którego próbujesz użyć, a następnie kliknij przycisk Właściwości.
  3. Upewnij się, że pole wyboru Łącz tylko przy tej szybkości jest wyczyszczone.
  4. Jeśli opcja Siła głosu głośnika jest dostępna, upewnij się, że siła głosu nie jest ustawiona na wartość Niskie.

    Słuchanie głośnika modemu może pomóc w rozwiązywaniu problemów z modemem.

  5. Kliknij kartę Połączenie, a następnie kliknij przycisk Zaawansowane.
  6. Jeśli pola wyboru Używaj kontroli błędów i Kompresja danych są dostępne, upewnij się, że są one zaznaczone, i że pole wyboru Wymagane do połączenia nie jest zaznaczone.
  7. Jeśli ustawienia Używaj sterowania przepływem i Sprzęt (RTS/CTS) są dostępne, upewnij się, że są one zaznaczone.
  8. Jeśli pole wyboru Rejestruj w pliku dziennika lub Dołączaj do dziennika jest dostępne, kliknij je, aby utworzyć dziennik w folderze systemu Windows lub dołączać do niego informacje. Informacje dziennika będą przydatne podczas kontaktów z pomocą techniczną.
  9. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.
  10. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy to rozwiązało problem?

Tak. Wyświetl informacje ogólne.

Nie. Na czym jeszcze może polegać problem?

Ustawienia kontroli błędów i sterowania przepływem są niedostępne.


Wybierz inny modem

  1. Na ekranie błędu wybierania wybierz inny modem z listy Modem bieżący.
  2. Kliknij przycisk Dalej.

Czy to rozwiązało problem?


Skontaktuj się ze swoim operatorem telekomunikacyjnym albo z administratorem systemu telefonicznego

Brak sygnału wybierania może oznaczać, że firma telekomunikacyjna albo telefon nie obsługują tego typu połączeń zewnętrznych bądź też należy użyć dodatkowego kodu dostępu.

  • Aby uzyskać informacje, skontaktuj się ze swoim operatorem telekomunikacyjnym albo z administratorem systemu telefonicznego.

Powrót do początku modułu rozwiązywania problemów.

Wyświetl informacje ogólne.


Czy używasz więcej niż jednego modemu?

Nie.

Tak, w moim komputerze zainstalowane są przynajmniej dwa modemy.


Jaki komunikat jest wyświetlany?

"Najpierw należy wybrać numer 0, a następnie numer kierunkowy".

Inny komunikat.


Jakiego systemu operacyjnego używasz?

Windows 95, Windows 98 lub Windows Millennium Edition

Windows NT lub Windows 2000


Wybierz ponownie bieżący numer telefonu

  • Na ekranie błędu wybierania kliknij przycisk Dalej, aby ponownie wybrać bieżący numer telefonu.

Czy to rozwiązało problem?


Sprawdź, czy kto inny nie próbuje korzystać z tej samej linii telefonicznej

Sprawdź, czy ktoś inny nie próbuje korzystać z tej samej linii telefonicznej

  • Jeśli ktoś podniósł słuchawkę telefonu korzystającego z tej samej linii telefonicznej co dany modem, połączenie zostanie przerwane. Po odłożeniu słuchawki przez inną osobę, kliknij przycisk Dalej na ekranie błędu wybierania, aby ponownie ustanowić połączenie.

Czy to rozwiązało problem?


Odinstaluj i ponownie zainstaluj modem (w systemach Windows 95, Windows 98 i Windows Millennium Edition)

Odinstaluj i ponownie zainstaluj modem

  1. Na ekranie błędu wybierania kliknij przycisk Anuluj.
  2. Otwórz aplet Modemy w Panelu sterowania.
  3. Na karcie Ogólne zaznacz modem, którego próbujesz użyć do skonfigurowania połączenia internetowego, a następnie kliknij przycisk Usuń.
  4. Kliknij przycisk Dodaj i wykonaj procedurę instalacji modemu. W ten sposób modem zostanie ponownie zainstalowany.
  5. Ponownie uruchom komputer.
  6. Ponownie uruchom Kreatora połączeń internetowych.

Czy to rozwiązało problem?


Odinstaluj i ponownie zainstaluj modem (w systemach Windows NT i Windows 2000)

Odinstaluj i ponowne zainstaluj modem

System Windows NT.

Aby odinstalować i ponownie zainstalować modem, najpierw należy odinstalować serwer dostępu zdalnego (RAS, Remote Access Server). Kreator połączeń internetowych ponownie zainstaluje serwer dostępu zdalnego w sposób automatyczny. Będą jednak potrzebne dyski instalacyjne systemu Windows.

Konieczne będzie również ponowne uruchomienie komputera, warto więc wydrukować ten temat Pomocy. Aby wydrukować ten temat, kliknij przycisk Opcje, a następnie kliknij polecenie Drukuj.

    Aby odinstalować i ponownie zainstalować modem

  1. Na ekranie błędu wybierania kliknij przycisk Anuluj.
  2. Na pulpicie kliknij prawym przyciskiem myszy ikonę Otoczenie sieciowe, a następnie kliknij polecenie Właściwości.
  3. Kliknij kartę Usługi.
  4. W polu Usługi sieciowe kliknij usługę Dostęp zdalny, a następnie kliknij przycisk Usuń.
  5. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
  6. Po odinstalowaniu usługi RAS, odinstaluj modem. W tym celu kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.
  7. Kliknij dwukrotnie ikonę Modemy.
  8. Na karcie Ogólne zaznacz modem, którego próbujesz użyć do skonfigurowania połączenia internetowego, a następnie kliknij przycisk Usuń i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
  9. Ponownie uruchom Kreatora połączeń internetowych.

Czy to rozwiązało problem?

Tak. Wyświetl informacje ogólne.

Nie. Na czym jeszcze może polegać problem?

System Windows 2000.

  1. Otwórz aplet Opcje telefonu i modemu w Panelu sterowania.
  2. Na karcie Modemy kliknij modem, który chcesz usunąć.
  3. Kliknij przycisk Usuń.
  4. Ponownie uruchom Kreatora połączeń internetowych.

Czy to rozwiązało problem?


Sprawdź ustawienie funkcji oczekiwania na połączenie

  1. Na ekranie błędu wybierania kliknij przycisk Właściwości wybierania numeru.
  2. Jeśli dany system telefoniczny ma funkcję oczekiwania na połączenie, powinna ona być wyłączona, gdy wybierasz numer z komputera. Funkcję te można wyłączyć, klikając odpowiednią dla danego systemu telefonicznego wartość na liście Aby wyłączyć oczekiwanie na połączenie, wybierz numer.

    W wielu systemach telefonicznych w celu wyłączenia funkcji oczekiwania na połączenie należy na liście kliknąć numer *70. Jeśli nie wiesz, jaki numer wybrać, skontaktuj się z operatorem telekomunikacyjnym albo z administratorem systemu telefonicznego.

  3. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Czy to rozwiązało problem?


Czekaj na sygnał wybierania

  1. Otwórz aplet Modemy w Panelu sterowania.
  2. Na karcie Ogólne zaznacz modem, którego próbujesz używać, a następnie kliknij przycisk Właściwości.
  3. Jeśli opcja Siła głosu głośnika jest dostępna, upewnij się, że nie jest ustawiona na wartość Niska.
  4. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.
  5. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy było słychać sygnał wybierania?

Tak. Co należy zrobić teraz?


Sprawdź ustawienia wybierania tonowego/impulsowego

  1. Na ekranie błędu wybierania kliknij przycisk Właściwości wybierania numeru.
  2. Upewnij się, czy ustawienie Tonowo lub Impulsowo jest poprawne dla danego systemu telefonicznego.
  3. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Czy to rozwiązało problem?


Używanie istniejącego połączenia internetowego

Opcję tę należy wybrać, jeśli przynajmniej jedno z następujących stwierdzeń jest prawdziwe:

  • Komputer jest już skonfigurowany do połączenia z Internetem.
  • Masz już konto u usługodawcy internetowego (ISP, Internet Service Provider).
  • Oprogramowanie internetowe wymagane przez usługodawcę internetowego jest już zainstalowane na komputerze.
  • Nie chcesz zmieniać swoich ustawień internetowych.

    Wybranie tej opcji powoduje obejście Kreatora połączeń internetowych i uruchomienie programu Internet Explorer, gdy następnym razem na pulpicie zostanie kliknięta dwukrotnie ikona Internet Explorer. Na ekranie Użyj istniejącego połączenia internetowego kliknij przycisk Zakończ, aby zamknąć kreatora i zakończyć to zadanie. Aby wybrać inną opcję, kliknij przycisk Wstecz.

Kreatora połączeń internetowych można uruchomić w dowolnym momencie z menu Start.


Określanie typu połączenia przez sieć lokalną

Użyj ekranu Serwer proxy, aby określić, czy w danej sieci lokalnej (LAN, Local Area Network) do połączenia z Internetem używany jest serwer proxy. Serwer proxy jest komputerem w sieci LAN, który łączy z Internetem bez narażania bezpieczeństwa sieci wewnętrznej. Jeśli nie masz pewności, jak dana sieć LAN łączy z Internetem, skontaktuj się z administratorem systemu. Przeprowadź jedną z następujących procedur:

  • Jeśli w danej sieci LAN do połączenia z Internetem używany jest serwer proxy, kliknij przycisk Tak, a następnie kliknij przycisk Dalej. Jeśli wybierzesz tę opcję, to musisz podać kreatorowi następujące informacje:
    • Nazwy i porty serwerów proxy, których dana sieć LAN używa do łączenia z Internetem.
    • Adresy internetowe, z którymi chcesz się łączyć bez użycia serwera proxy. Możesz na przykład określić, że serwer proxy nie będzie używany do łączenia się z innymi komputerami w danej sieci LAN.
  • Jeśli w danej sieci LAN serwer proxy nie jest używany i jest ona bezpośrednio połączona z Internetem, kliknij przycisk Nie, a następnie kliknij przycisk Dalej.


Korzystanie z Kreatora połączeń internetowych

Kreator połączeń internetowych ułatwia skonfigurowanie komputera pod kątem korzystania z Internetu.

  • W menu Start wskaż polecenie Programy, wskaż polecenie Akcesoria, wskaż polecenie Komunikacja, a następnie kliknij polecenie Kreator połączeń internetowych.